Direkte Updates auf WordPress 4.9.4 wegen Sicherheitsproblem in 4.9.3

WordPress 4.9.3 enthält ein schweres Sicherheitsproblem. Daher haben wir bei allen unseren WordPress Hostings direkt von der Version 4.9.2 auf 4.9.4. upgedatet.

WordPress

Die WordPress-Version 4.9.3 hat schwere Sicherheitsmängel

Direkte serverseitige Updates von WP 4.9.2 zu 4.9.4

Manche WordPress Hosting Kunden haben es bereits bemerkt, bei den letzten serverseitigen Updates sind wir direkt von 4.9.2 auf 4.9.4 gegangen. Kunden die WordPress Version 4.9.3 verwendet hatten, wurden ebenfalls auf die Version 4.9.4 upgedated.

Schwerer Fehler in 4.9.3

Die WordPress Version 4.9.3 enthält einen Fehler der zu einem Abbruch bei dem Aufruf der WordPress internen Funktion

find_core_auto_update();

führt. In Folge kann sich dann ein WordPress Version 4.9.3 nicht mehr selbständig die WordPress Core Komponenten updaten und wird dadurch zu einem Sicherheitsrisikio, da immer wieder neue Sicherheitslücke gefunden und in neuen Versionen behoben werden.

Details von den WordPress Entwicklern zu dem Fehler in 4.9.3

Hier ist mehr Information zu dem Problem in der WordPress Version 4.9.3

Hier gibt es die Informationen zu unseren WordPress-Hostings