Wie lange wird PHP 5.2 PHP 5.4 PHP 5.6 oder PHP 7 noch unterstützt ?

Für die älteren PHP Versionen bieten wir eine Langzeitunterstützung für die nächsten Jahre an.

Wir portieren hierzu die älteren PHP Interpreter auf die aktuellsten Betriebssystemversionen und patchen diese auch bei Problemen selbst.

Hier finden Sie die Zeiträume für die Unterstützung der älteren PHP Interpreter bei peaknetworks Hostings:

/2019/07/21/alte-php-version-und-neue-php-versionen-langzeitunterstuetzung-fuer-php-5-2-php-7-3/